MegaMagic: PADS MULTIFORMAT

MegaMagic: PADS MULTIFORMAT

MegaMagic: PADS MULTIFORMAT

This NEW SAMPLE based library is all about making beautiful, powerful, happy, sad, omnious, angry emotions nto world class beautiful PADS that you will get goose-pimples when playing. I set up some unique rules for this library to make sure it is 100% original and unique!

This version comes with support for a LOT of different plug-ins in a single purchase! Omnisphere 2, Serum, Kontakt 5 and Kontakt 6, EXS24, Reason (refill), our very own Unify and the free TX-16x plug-in too!

Update July 2020 – MegaMagic PADS for Unify is now included with this library. Add all 204 Patches to Unify for a unified browsing experience with other Unify libraries. Quickly build layered patches with other patch libraries in Unify format! OmniVerse V1, OmniVerse VII, OmniVerse VIII, OmniChill and MegaMagic Pads all include a Unify version of their respective libraries. If you already own a license for these libraries, simply log into your account and re-download these libraries. A “Unify” folder is included that has a .guru file and a .pdf instruction file!

NOTE: The Unify version of this library will work without the library even being installed in Omnisphere because there are no samples in this Omnisphere library. However, you MUST OWN OMNISPHERE 2 for this bonus library to work. Omnisphere 2 is not free. More Information on Omnisphere 2 by Spectrasonics.

Listen to the audio demos, watch the patch walkthru video (and other support videos) and you will be impressed with what YOU can do after adding this amazing library to your arsenal!

28 PAD Patches (6-samples sampled per octave on E1 – E6) that have both pad and Loop Only patches.
Over 80 Bonus Patches included with the Omnisphere 2.1 version

12 Bonus Patches included with the Kontakt 5 version.

All other versions have at least 56 core patches.

Files are included for Omnisphere 2.1+, Kontakt 5.5+ (full version), Serum, Reason 8+, EXS24 and the free TX-16w plugin.

One Puchase gives you presets for ALL VERSIONS of the library.
Plug-In Requirements:

Omnisphere 2.1

Kontakt 5 (FULL RETAIL VERSION) 5.5.1 or Later (not compatible with Kontakt Player).

Serum version 1.07b1 or later

Reason Version 8+ (NNXT files)

EXS24 – confirmed with Logic Pro 9 and Logic Pro X.

Links

Demo Preview:

You may also like...

Leave a Reply